Abblendlichtrelais Prüfen und Reparieren

Zündanlage, Lichtanlage, Instrumente, Lima, Anlasser

Moderator: ZWF-Adminis

Benutzeravatar
WABUFAN
Betriebs-Elektriker
Beiträge: 7774
Registriert: Sonntag 12. März 2006, 12:12
Mein(e) Fahrzeug(e): nur 353er Tourist
Wohnort: Leipzig

Abblendlichtrelais Prüfen und Reparieren

Ungelesener Beitragvon WABUFAN » Montag 29. März 2010, 16:52

Zur Funktion des Relais habe ich schon hier geschrieben : viewtopic.php?f=9&t=6572

Hier folgen Tips zur Reparatur und vorbeugenden Instandhaltung.
Am Beispiel des 12 V - Abblendlichtrelais demonstriere ich das.

AB_Relais_1.JPG

Nach öffnen des Gehäuses sieht man die funktionellen Einzelteile.
Wir haben eine Spule, einen Kern, einen Anker mit Betätigungsfeder und die Kontakte / Schaltwippe.
Die Besonderheit bei diesem Relais ist, das es wie ein Stromstossrelais funktioniert.
Der Kontakt schaltet jedesmal, wenn der Anker an den Kern der Spule gezogen wird. Damit gehört diese Relaisbauart zu den Impulsrelais.

Elektrische Prüfung
----------------------------

Als erstes wird der Durchgang der Spule festgestellt. Mit einem Multimeter im Widerstandsbereich kann man den Widerstand messen oder mit einer 2 W - Glühlampe in Reihe zur Batterie.
Gemessen wird an dem Anschluss 56as und Masse.

Mechanische Kontrolle und Einstellung
----------------------------------------------

An Mechanik hat das Relais nicht viel zu bieten.
Einmal den Anker, der bei jedem Stromanschluss an den Kern gezogen wird. Diese Bewegung wird über eine Feder auf die Schaltwippe übertragen. Konstruktiv ist vorgegeben, das bei jeder Ankerbewegung die Schaltwippe in die gegensätzliche Lage gebracht wird.
Der Anker wird ganz einfach am Magnetjoch festgeklemmt. Das erfolgt so, das er nicht herrausfällt und dennoch beweglich bleibt.
Einfach und simpell ...

Demontage und Wartung
-------------------------------

Als erstes ist der Anker zu entfernen. Dazu hängt man erst einmal die Rückzugsfeder aus.

AB_Relais_4.JPG

Mit einer Zange kann man einseitig die Befestigung zusammen drücken.

AB_Relais_5.JPG

Anschliessend lässt sich der Anker entfernen.

AB_Relais_6.JPG


AB_Relais_7.JPG

Man betrachtet den Kern.

AB_Relais_8.JPG

Findet man Rost oder Oxyd, dann hilft nur die Feile.

AB_Relais_9.JPG

Am Klebeniet des Ankers kann man auch fündig werden.

AB_Relais_10.JPG

Nun betrachtet man die Schaltwippe mit den Kontakten.

AB_Relais_11.JPG

Die soll keine Einlaufspuren haben und je nach Fettmenge, könnte man die dann sehen.

AB_Relais_12.JPG

Hier einen Blick auf den Kontakt 56. Hier habe ich schon Fett aufgebracht.

AB_Relais_13.JPG

Auf der gegenüber liegenden Seite findet man die Kontakte 56 a oben und 56 b unten.

AB_Relais_Fett.JPG

Gleich ordentlich eingefettet. Dabei soll das Fett säurefrei sein. Ich verwende immer noch Schmierfett SWA 532, was einmal 2,65 EVP gekostet hatte ...

Dann wird alles montiert. Man spreitzt die Befestigung wieder und hängt die Feder ein.
Anschliessend drückt man den Anker auf den Kern und prüft auf leichtgängigkeit der Schaltwippe.

Dann erfolgt die elektrische Prüfung.
Mit einem Netzteil, das regelbar ist, kann man wesentliche Kenngrössen ermitteln. Im Hintergrund mein Eigenbau von " anno dazu mal " ...

AB_Relais_17.JPG

Bei einer Spannung von 14 V fliessen um die 3 A Strom ( entspricht einer Erregerleistung von ca. 42 W ! ).

AB_Relais_13-5_V.JPG

Bei 13,5 V immer noch 2,5 A - sind 33,75 W ...

AB_Relais_7_V.JPG

Ich regle die Spannung auf 7 Volt ein - der Anker bleibt gezogen und es fliessen 1,5 A - somit 10,5 W.

AB_Relais_5_V.JPG

Ich regle die Spannung auf 5 Volt ein - der Anker fällt zurück und es fliessen 1,2 A - somit 6 W.
Ab 7 V sollte der Anker sicher durch ziehen und das erreicht man mit der Federspannung und am Ankerabstand. Wird der Ankerweg zu kurz, dann reicht die Kraft und der Schwung zum bewegen der Schaltwippe nicht aus.

Dann habe ich den Anschluss der Spule 56as mit dem Kontakt 56 verbunden. An 56a oder 56b kommt die Spannung von 14 V. Von der Schaltung ist das ähnlich der erzwungen Stellung beim zuschalten der Scheinwerfer.
Jedemal wenn die Spannung an 56a oder 56b kommt, zieht der Anker kurz an und bewegt die Schaltwippe.

AB_Relais_Funke.JPG

Damit wird der Stromkreis unterbrochen und an den Kontakten entsteht ein Öffnungsfunke.
Dieser Öffnungsfunke ist sehr Energiereich und seine Spannung ist entgegen der Erregerspannung. Damit als negativ. Im Radio ist das zu hören.

AB_Relais_Diode_1.JPG

Versuchsweise schaltete ich eine Dioden SY 320/1 ( 1 N 4001 ) zur Spule ( 56 as - 31 ) parallel und sah keinen Funken mehr. Die Diode geht in Durchlassrichtung, wenn die Induktionsspannung wirksam wird.

AB_Relais_Diode_2.JPG

Das Radio neben der Werkbank zeigte kein knacken im Lautsprecher darauf hin.
Die Diode habe ich dann gleich fest eingebaut - die Anode an Masse und die Kathode ( Kennzeichnungsring ) an 56as.


Nun nehem ich ein 6 V - Abblendrelais.

AB_6_V_Relais_1.JPG

Das verbraucht bei 6 V schon 5 A = 30 W.

Nach dem ich das rote Kabel vom Netzteil entfernt habe, bleibt der Anker kleben !

AB_6_V_Relais_Klebt.JPG

Für die Praxis heisst das, einmal schalten und dann hat man keine Wirkung mehr. Anklopfen hilft - aber beim Wartburg ist das Relais während der Fahrt nicht erreichbar !
Ich habe dann einmal versucht, den Strom anders herum fliessen zu lassen ( Plus mit Minus vertauscht ). das Klappt 3 mal und dann zerlegt es mein Netzteil !

NT_Defekt.JPG

Die Ausgangsbuchsen sind frei und dennoch fliesst ein Strom von 0,5 A durch den defekten Regel - IC ( LM 350 T ) und die Spannung ist wie angenagelt. Der Strommesser liegt vor dem Regler - IC.
Durch die wesentlich höher Induktionsspannung kam eine negative Spannung an das IC und das verträgt er überhaupt nicht.
Also erst einmal das IC wechseln und die Ausgangsbuchsen mit einer Schutzdiode versehen ....
Herzliche Grüsse von Andreas aus Leipzig
2-Takter sind einfacher im Aufbau wie 4-Takter

Benutzeravatar
Tommy_OAL
Hauptbremszylinder- versteher
Beiträge: 1130
Registriert: Dienstag 20. Mai 2008, 02:48
Mein(e) Fahrzeug(e): Wartburg 353, Bj 82; Barkas B1000, Bj 67; Shiguli 2101, Bj 75; Wolga M21, Bj 67; Tatra 603, Bj. 71; Qek Junior, Bj. 82; Camptourist CT6-1, Bj 77; Simson SR50, Bj. 86; Simson SR50, Bj. 88; BMW K100, Bj. 83; Ford Consul, Bj 75; Fiat 900E, Bj, 82
Gruppe / Verein: IFA-Pannenhilfe
Wohnort: Rettenbach am Auerberg, Kreis OAL

Re: Abblendlichtrelais Prüfen und Reparieren

Ungelesener Beitragvon Tommy_OAL » Montag 19. April 2010, 02:14

Also,
ich staune immer wieder über deine Berichte und Anleitungen. Hut ab!

Ein paar Fragen tauchen da aber auf:
- Geht dein Netzgerät wieder? :-|
- Hast du inzwischen herausgefunden, warum das 6-V-Relais hängen geblieben ist?
- Wie ist zu erklären, dass das Relais in der einen Polarität eher zum Hängenbleiben neigt als andersrum angeschlossen? - Das interessiert mich vor allem deshlab, weil ich diese Erscheinung schon vor vielen Jahren bei ganz normalen Arbeitsstromrelais beobachtet hatte - mir aber in Wahrheit nie so richtig erklären konnte ...

- Habe ich dich richtig verstanden, dass die beim 12-V-Relais eingesetzte Diode nur den Sinn hat, das Knacken im Lautsprecher zu löschen, wenn man das Radio schon an hat, während man das Fahrlicht anschaltet, das beim letzten Mal bei aktivem Fernlicht abgeschaltet worden war (so dass der automatische Abblendvorgang beim Wiedereinschalten erfolgt) ? - Hat der Kontaktfunken denn - außer diesem Schönheitsfehler, der offenbar nicht bei jedem Radio auftritt (bei mir zB nicht) - weitere nachteilige Wirkungen? Also zB Besorgnis erregend rascheren Kontakabbrand?
- Wie sieht es überhaupt mit den Kontakten in dieser Wippe aus? Das ist ja eigentlich eine Art Drehkontaktschalter - lassen sich dessen Kontakte auch instandsetzen bzw. gehen die auch mal kaputt?
- Hat das Reinigen und Entrosten der Spule und des Ankers tatsächlich eine zuverlässigere Funktion gebracht? Also: war es vorher schlechter? - Grund meiner Frage: ich hab am B1000 ein manchmal etwas wiederborstig schaltendes Relais: Bei laufendem Motor (und damit Bordspannung um die 13,.. V) schaltet es tadellos - bei stehendem aber nicht immer. Ich habe auch schon an der Feder und am Anschlag herumgebogen - und bin auch zu dem Schluss gekommen, dass der Ankerabstand RICHTIG sein muss, nicht zu groß und nicht zu klein. Zuerst hatte ich ihn erstmal munter auf ganz knapp gestellt, damit sich der Magnet leichter tun sollte - und dann festgestellt, dass der Anker dann das Umschalten der Wippe nicht mehr schafft. (Eine deutliche Verbesserung der Zuverlässigkeit konnte ich durch sorgsame Reinigung und Wartung aller relevanten Kontakte vom Lichtschalter bis zum Relais (und das sind ja so einige - so dass sich selbst minimale Spannungsverluste erklecklich summieren) erreichen. So ganz 100% zufrieden bin ich aber immer noch nicht: Wenn die Batterie nicht ganz voll ist, schaltet das Relais bei stehendem Motor manchmal immer noch unsicher ...

Gruß
Tommy
Ein Nickerchen hinterm Lenkrad schützt vorm Älterwerden!

Benutzeravatar
Warre 1000
Frostsicherer Wartbürger
Beiträge: 2280
Registriert: Samstag 2. August 2008, 20:23
Mein(e) Fahrzeug(e): Wartburg 353 Limosine Bj. 1968
Wohnort: Finnland

Re: Abblendlichtrelais Prüfen und Reparieren

Ungelesener Beitragvon Warre 1000 » Dienstag 8. Juni 2010, 18:58

Hier ein Bild von mein alte Abbblendlichtrelais. An der Anker gibt es kein Feder sonst ein Metallspitze. Die Anker könnte sich etwas seitmässig bewegen. Sehe an die Ecke von Schaltvippe! Die Ecke sind einige mm verschliesst wo die Ankarspitze andrücken sollen. Mit der grosse Verschliessung bewegen sich die Spitze nicht seitlich und könnte nicht der Schaltvippe bewegen. Möglichweise könnte man der Spitze etwas eckiger machen. Das sind doch nur ein kurzmässige Verbesserung. Ich hatte ein neue Abblendlichtrelais montiert. Funktioniert gut!

DSC00029.JPG
Stig
Wenn man alles weiß, hat man sicher etwas missverstanden.

Benutzeravatar
WartburgPeter
Camping-Tourist
Beiträge: 5568
Registriert: Donnerstag 19. Januar 2006, 21:10
Mein(e) Fahrzeug(e): Tourist 353W
Camping 312

Re: Abblendlichtrelais Prüfen und Reparieren

Ungelesener Beitragvon WartburgPeter » Dienstag 8. Juni 2010, 19:19

Manchmal hilft es, den Stößel etwas ein- oder auswärts zu verbiegen, so daß er auf eine andere Stelle der Schaltwippe trifft. Wenn man das "rechtzeitig" macht, also bevor der Verschleiß so gravierend wie auf dem Foto ist, dann hält das Relais sicher noch einmal so lange.
Beste Grüße
Peter

Benutzeravatar
Detlef Grau
Der Schrägverzahnte
Beiträge: 2496
Registriert: Samstag 18. Februar 2006, 11:38
Mein(e) Fahrzeug(e): Wartburg 311;1.3; RT 125/3; Qek-Junior; RS09, B1000KM
Gruppe / Verein: AME - Automobilbau Museum Eisenach
Wohnort: Westeregeln

Re: Abblendlichtrelais Prüfen und Reparieren

Ungelesener Beitragvon Detlef Grau » Dienstag 8. Juni 2010, 22:08

Mensch Andy, schon allein, daß Du sogar für uns den Lichtbogen beim schalten knipst ist der Hammer. Der Bericht ist wirklich einmalig gut.

Danke
in diesem Sinne

aus dem IFA Altenpflegeheim
D. Grau

Benutzeravatar
Warre 1000
Frostsicherer Wartbürger
Beiträge: 2280
Registriert: Samstag 2. August 2008, 20:23
Mein(e) Fahrzeug(e): Wartburg 353 Limosine Bj. 1968
Wohnort: Finnland

Re: Abblendlichtrelais Prüfen und Reparieren

Ungelesener Beitragvon Warre 1000 » Freitag 11. Juni 2010, 22:12

Mit Hilfe von Wabufan, wie die Bilde heller gemacht, noch ein Bild von die Abblendrelais mit verschliesste Schaltvippe.

ABBLRE.JPG
Stig
Wenn man alles weiß, hat man sicher etwas missverstanden.


Zurück zu „Elektrik“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 9 Gäste