The brakes won't let go

Rahmen, Federn, Querlenker, Bremsanlage, Haupt- und Radbremszylinder, Handbremse, Reifen, Umbau

Moderator: ZWF-Adminis

AlteSchwede
Zündkerzenwechsler
Beiträge: 27
Registriert: Mittwoch 27. Mai 2015, 17:14
Mein(e) Fahrzeug(e): Wartburg 353W - 1986

The brakes won't let go

Ungelesener Beitragvon AlteSchwede » Montag 5. September 2016, 19:09

Guten Abend. After a summer with no problems I now have a problem with my Wartburg. (353 scheibenbremsen 1986). Last weekend I went to an oldtimer meeting and on my way home I stopped for a quick visit at a supermarket. When I left the supermarket I felt nothing strange but after a few hundred meters I felt loss of engine power. (That's what I thought). I pressed down the clutch and could feel that the rear brakes were on. I forced the car to a side road and got out and then I noticed the brake lights were on. I pressed the brake pedal a few times and pulled the handbrake and then everything went back to normal. Today it happened again (no brake lights this time). The pedal was sitting very high and felt very stiff. Nothing seemed to help and desperately I pressed the brake pedal VERY hard. All of a sudden the pedal went down to normal position and the Wartburg was back to excellent working condition again. I THINK I read about an identical situation here: http://pf31.pappenforum.de/index.php/Th ... g-Bremse-löst-manchmal-nicht-mehr/ but since my German is very limited and this seems to have been written in a dialect it is hard for me to understand it fully. There is no solution presented at the end of that story either. Does anyone have any ideas? I want my brakes to be safe and perfect. Grüsse aus Schweden.

Benutzeravatar
Warre 1000
Frostsicherer Wartbürger
Beiträge: 2190
Registriert: Samstag 2. August 2008, 20:23
Mein(e) Fahrzeug(e): Wartburg 353 Limosine Bj. 1968
Wohnort: Finnland

Re: The brakes won't let go

Ungelesener Beitragvon Warre 1000 » Montag 5. September 2016, 22:23

To me it seems like a problem with the main brake cylinder. Its piston will not allways go enough back releasing the return hole of extra brake fluid into brake fluid tank. (the pedal is stiff and sitting very high)

Can you feel a small distance 2-10 mm when pressing the brake pedal by hand? If not the brake piston tap is wrongly adjusted. The dust damask on brake piston pin can be broken and have let dust inside, preventing the main brake piston to come back to its position, or the main brake piston is too rusty.

You can check this two issues first before you exchange the main brake cylinder?

An very unlikely case might bee swallowed rubber hoses. (Happened me once on Fiat Ritmo.)
Stig
Wenn man alles weiß, hat man sicher etwas missverstanden.

AlteSchwede
Zündkerzenwechsler
Beiträge: 27
Registriert: Mittwoch 27. Mai 2015, 17:14
Mein(e) Fahrzeug(e): Wartburg 353W - 1986

Re: The brakes won't let go

Ungelesener Beitragvon AlteSchwede » Dienstag 6. September 2016, 10:20

Thanks Warre. The master cylinder was what I suspected when this happened. I have had a look at it now and it looks dry and nice but the rear rubber boot is totally destroyed by age. I think the master cylinder of my car is the original since 1986 so it is time to replace it anyway. I just ordered a new one complete with the pushrod and rubber boot. If this won't help there are two other possible causes I suspect: Either the brake hoses have collapsed insides (as you suggested) but my problem seemed to affect both rear wheels - do they have one hose used by both wheels? (I didn't look that carefully). I am also thinking the load sensing valve might be at fault. I experienced a load sensing valve breaking down on a Samara and that time one rear wheel got stuck. Now I'll wait for my new hauptbremszylinder to arrive and hopefully the problem will be solved.

AlteSchwede
Zündkerzenwechsler
Beiträge: 27
Registriert: Mittwoch 27. Mai 2015, 17:14
Mein(e) Fahrzeug(e): Wartburg 353W - 1986

Re: The brakes won't let go

Ungelesener Beitragvon AlteSchwede » Freitag 16. September 2016, 12:50

I have fitted a new master cylinder and my Wartburg is working just fine again.


Zurück zu „Rahmen / Fahrwerk“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste