Suche Schaltplan für Mäusekino-Elektronik (A 277 ???)

"Mäusekino": Anschlüsse, Schaltpläne, Geber, Bedienung...

Moderator: ZWF-Adminis

Benutzeravatar
MarkusH
Verzinker
Beiträge: 392
Registriert: Samstag 6. Januar 2007, 01:47
Mein(e) Fahrzeug(e): 353W
Kontaktdaten:

Suche Schaltplan für Mäusekino-Elektronik (A 277 ???)

Ungelesener Beitragvon MarkusH » Dienstag 9. Januar 2007, 18:22

Hallo!
Existiert obiges überhaupt oder war das geheim?

Und kann mir jemand was zu den ICs "A 277 D" sagen?
Sind das Transistorarrays oder spezielle Led-Ansteuerbausteine oder....???

Da meine KMVA sowieso defekt ist, habe ich sie geöffnet zwecks Reparatur. Erst beim Blick auf die Bauteile fiel mir ein, das ja nur Ost-Bauteile verwandt wurden. Als "Wessi" habe darüber natürlich keine Unterlagen.

Die Anzeige "funktionierte" so:
Zündung an: erste LED: immer an
Bei steigendem Verbrauch leuchten nach und nach
die LEDs
1-3
4 nie
5-7 (1-4 sind jetzt aus)
8 nie
9-12 (1-8 sind jetzt aus)

bis dann
Markus

Benutzeravatar
WABUFAN
Betriebs-Elektriker
Beiträge: 7760
Registriert: Sonntag 12. März 2006, 12:12
Mein(e) Fahrzeug(e): nur 353er Tourist
Wohnort: Leipzig

Ungelesener Beitragvon WABUFAN » Dienstag 9. Januar 2007, 20:11

Hallo MarkusH,
schicke Dir per PM 4 Seiten über den A 277 zu. Beinhaltet alle wichtigen Daten und Kennlinien.
Herzliche Grüsse von Andreas aus Leipzig
2-Takter sind einfacher im Aufbau wie 4-Takter

Benutzeravatar
Rolf
(†) 26.09.2011
Beiträge: 3740
Registriert: Mittwoch 18. Januar 2006, 21:33
Mein(e) Fahrzeug(e): -.-.-
Wohnort: weit im Westen...

Ungelesener Beitragvon Rolf » Dienstag 9. Januar 2007, 22:10

...und dann gibt es noch die ultimative Adresse:
http://www.wartburgpeter.de :smile:
bzw. http://www.wartburgpeter.de/te_kmva.htm
Zuletzt geändert von Rolf am Dienstag 9. Januar 2007, 23:31, insgesamt 1-mal geändert.

Benutzeravatar
WABUFAN
Betriebs-Elektriker
Beiträge: 7760
Registriert: Sonntag 12. März 2006, 12:12
Mein(e) Fahrzeug(e): nur 353er Tourist
Wohnort: Leipzig

Ungelesener Beitragvon WABUFAN » Dienstag 9. Januar 2007, 23:26

Habe MarkusH die Unterlagen geschickt, hier nur einmal eine Seite.
Ist eher etwas für Elektroniker ...

Bild
Herzliche Grüsse von Andreas aus Leipzig

2-Takter sind einfacher im Aufbau wie 4-Takter

Benutzeravatar
le loup
Bierdosenhalter
Beiträge: 76
Registriert: Mittwoch 1. März 2006, 08:30
Kontaktdaten:

Re: Suche Schaltplan für Mäusekino-Elektronik (A 277 ???)

Ungelesener Beitragvon le loup » Mittwoch 10. Januar 2007, 08:00

MarkusH hat geschrieben:...
kann mir jemand was zu den ICs "A 277 D" sagen?


aus meinem computergedächtnis:
Ersatztypen für DDR Bauteile
Transistoren

SAY32 - 30V, 50mA, <65ns / BAX90, 1N4148, BAV17
SAY73 - 75V, 0,2A, <4ns / BAW62, BAX95, 1N4148
SF127D - 66V, 500mA, 0,6W >60MHz / BC140 BSW51, 2N2218
SF126D - 33V Rest wie SF127D / siehe SF127D
h21E A: 18 ... 35
B: 28 ... 71
C: 56 ... 140
D: 112 ... 280
E: 224 ... 560
F: 450 ... 1120
SC207 - 20V, 0,1A, 0,2W, 300MHz, B>18 / BC168, BC183, BC238


Op's
A109 D (DDR) SFC 2709 C, µA 709 C
A110 D (DDR) SN 72710 N
A274 (DDR) TCA 740
A277 D (DDR) UAA 180
B222 D (DDR) keiner bekannt

Logikbausteine
D150 (DDR) SN 7450 N, TL 7450 N FLH 151
D172 D (DDR) SN 7472 N, TL 7472 N
D191 (DDR) SN 7491 N, TL 7491 N
D195 D (DDR) SN 7495 N, TL 7495 N
D193 D (DDR) SN 74193 N, TL 74193 N
D100 D (DDR) SN 7400 N, TL 7400 N

interessant in diesem zusammenhang ist auch die halbleitervergleichsliste der TU-Chemnitz

http://www.tu-chemnitz.de/etit/zentral/ddr/index.php

sowie auch

http://www.elektron-bbs.de/elektronik/t ... /index.htm

le loup
http://www.oldieboote.de - der treffpunkt für das klassische motorboot mit wartburg, trabant, P70, lada, skoda oder auch modernem motor und dessen eigner/eignerinnen

Gast

Ungelesener Beitragvon Gast » Mittwoch 10. Januar 2007, 16:37

Hi MarkusH,
Durch die Art der Beschaltung mit einer LED am Pin 15 erkennt der A277 ob er im Band oder Punkbetrieb arbeiten soll. Der von dir geschilderte Fehler hat eindeutig etwas mit der "integrierten" LED Umschaltung zu tun. Die Art der Beschaltung ist ja vom Hersteller des Gerätes vorgegeben, also prizipiell erst mal in Ordnung. Da nach deiner Schilderung die LED 1 leuchtet, sollte das stimmen. Vorraussetzung für einen sicheren Bandbetrieb ist eine minimale Betriebsspannung von 10,5V am Schaltkreis. Nun kenne ich die konkrete Innenschaltung des Gerätes auch nicht, aber ich vermute mal, das der Hersteller in etwa eine Schutzschaltung gegen unzulässige Überspannungen aus dem KFZ integriert hat. Sollte da etwas defekt sein und der IC zuwenig Spannung erhalten, kann solch ein Anzeigefehler auftreten. Sollten alle Spannungen im Normbereich liegen, kann eigendlich nur der IC selber defekt sein, allerdings, ein äußerst seltener Fehler. In meiner Praxis ist mir noch kein defekter A277 untergekommen, es sei denn, seine Betriebswerte wurden gravierend überschritten. Da muß man an den IC schon mal ab 30V für längere Zeit anlegen und die hat ja dein Auto nun kaum? Sollte sich sicher herausstellen, das der A277 defekt ist, kannst du von mir gern einen "Ersatz" gegen das Porto bekommen. Ich bitte aber, nicht in's blaue hinein nach Chips zu fragen. Die wenigen die noch da sind, sollen wirklichen Reparaturen dienen. Für RFT Heimelektronik gibts anderen Ersatz, in den Geräten ist genug Platz.

Benutzeravatar
MarkusH
Verzinker
Beiträge: 392
Registriert: Samstag 6. Januar 2007, 01:47
Mein(e) Fahrzeug(e): 353W
Kontaktdaten:

Ungelesener Beitragvon MarkusH » Mittwoch 10. Januar 2007, 19:31

Hallo!
Danke nochmal an alle für die umfassenden Infos.

Das Mäusekino funktioniert wieder. Der IC A277D der Verbrauchsanzeige war defekt. Ich habe ihn gegen einen UAA 180 getauscht, der noch in der "Bastelkiste" lag. (Wäre ohne die Infos nie auf die Idee gekommen, das diese IC-Typen Pinkompatibel sein könnten. Man ist ja heutzutage gewohnt, das nichts kompatibel ist :cry: ) Allerdings leuchten die Dioden mit dem UAA180 dunkler, da er sie nur mit max 10 mA betreibt. Fällt aber nur bei direktem Lichteinfall auf, weil ansonsten die anderen beiden Anzeigen ja auch
"gedimmt" sind.
Falls aber doch jemand einen A277D abzugeben hat, würde ich lieber wieder den einbauen.
bis dann
Markus

Benutzeravatar
MarkusH
Verzinker
Beiträge: 392
Registriert: Samstag 6. Januar 2007, 01:47
Mein(e) Fahrzeug(e): 353W
Kontaktdaten:

Ungelesener Beitragvon MarkusH » Mittwoch 10. Januar 2007, 19:35

Hallo Gast!
Da haben sich unsere Beiträge grade überschnitten.
Auf das Angebot mit dem IC komme ich gerne zurück.
Schreibst Du mir `ne Mail zum Adressentausch?
bis dann
Markus

Gast

Ungelesener Beitragvon Gast » Mittwoch 10. Januar 2007, 23:14

@MarkusH,
Mail is :-)


Zurück zu „Elektronische Kombi-Anzeige (KMVA)“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste