Unterbrecher und Kabelsalat überprüfen... Nur wie???

Zündung, elektronisch oder mechanisch, EBZA, Steini und ähnliche Systeme

Moderator: ZWF-Adminis

Benutzeravatar
duroplaste
Werkzeugbeschmutzer
Beiträge: 16
Registriert: Montag 1. September 2008, 21:03
Wohnort: Tauberbischofsheim

Unterbrecher und Kabelsalat überprüfen... Nur wie???

Ungelesener Beitragvon duroplaste » Dienstag 23. September 2008, 18:12

Ein Gruß an alle Zweitakter!

Zeitgleich zu meinem Beitrag in, Zylinderkopfdichtung gewechselt -> nicht dicht!, möchte ich gerne nochmal unter einer neuen Überschrift mein Glück versuchen. Habe derzeit Probleme mit meinem 353er. Er springt zwar ohne Probleme an, aber der mittlere Zylinder läuft nicht mit (3er Satz neue Zündkerzen). Hab daraufhin Zündkabel, Kerzenstecker und Zünspule überprüft. Alles in Ordnung (Zündspule neu und OK, sowie Kabel und Stecker.). Dann hab ich zum Test zwei Zündspulen getauscht um zu schauen ob nun ein anderer Zylinder nicht mitläuft oder wieder dieser. Aber wieder ging der mittlere nicht. Jetzt bleiben doch nur noch Unterbrecher, sämtlicher Kabelsalat zwischen diesem und Zündspulen/EBZA und die EBZA selbst oder? Wie kann ich nun weiter vorgehen? Die EBZA hab ich ausgebaut und meinem Vater ins Geschäft mitgegeben. Er ist Elektromeister und schaut jetzt mit hilfe des passenden Papiermaterials von WartburgPeter einen Fehler zu entdecken. Mal gespannt ob er was findet.

Ich möchte jetzt in der Zeit gerne Unterbrecher und sämtliche Kabel überprüfen. Nur... da meines die Mechanik ist und ich von Elektronik wenig verstehe, wäre ich dankbar über ein paar Ideen. Mein Vater hat dazu zu wenig Zeit.

Hab die Frontschürze jetzt schon mal abgenommen und an die Unterbrecher zu kommen und nun? Und wie überprüfe ich die Kabel?

Am Ende noch eine Frage: Ich ziehe in Erwägung eine Nachfertigung der EBZA zu verbauen. Gibt es im Netz von einem Anbieter. Hat schon jemand Erfahrung damit gemacht? Wenn ja, war der Einbau problemlos? Lief nach dem Einbau alles einwandfrei?

Über Eure Antworten bedanke ich mich schon mal. Bin froh, wenn mein Bullit endlich wieder aus eigener Kraft vom Hof rollt! Zweitaktige Grüße, duroplaste
Wartburg 353W... Fortschritt in Funktion
Bild

Benutzeravatar
WartburgPeter
Camping-Tourist
Beiträge: 5568
Registriert: Donnerstag 19. Januar 2006, 21:10
Mein(e) Fahrzeug(e): Tourist 353W
Camping 312

Re: Unterbrecher und Kabelsalat überprüfen... Nur wie???

Ungelesener Beitragvon WartburgPeter » Dienstag 23. September 2008, 19:36

duroplaste hat geschrieben:...Kabelsalat ... Die EBZA hab ich ausgebaut und meinem Vater ins Geschäft mitgegeben. Er ist Elektromeister und schaut jetzt mit hilfe des passenden Papiermaterials von WartburgPeter einen Fehler zu entdecken. ...

Das ist doch schon mal ein Weg! Aber oh je, die 3 Leitungen sind für Dich schon Salat? :eek:

duroplaste hat geschrieben:...Ich möchte jetzt in der Zeit gerne Unterbrecher und sämtliche Kabel überprüfen. ...Mein Vater hat dazu zu wenig Zeit....
Hab die Frontschürze jetzt schon mal abgenommen und an die Unterbrecher zu kommen und nun? Und wie überprüfe ich die Kabel? ...

Nein, bitte! Prüfe nichts!! :arrow: Beschwatze Deinen Vater, das zu machen, das geht doch schnell! Die halbe Stunde wird er doch für seinen Sohn finden!
Im übrigen: da Du gerade einen Teil der EBZA ausgebaut und ihm gegeben hast, solltest Du über keine Unterbrecher verfügen! Das, was wie ein Unterbrechergehäuse aussieht und aus dem ein Kabel mit 4 Anschlüssen herausragt, ist die optische Gebereinheit (3 Infrarotlichtschranken) der EBZA. Wenn Du da mit Deinem Verständnis von Elektrodings dran gehst, wirst Du das Teil in die ewigen Jagdgründe schicken. Gib das gute Stück lieber Deinem Vater, dann sparst Du Dir möglichen Ärger... :lol:

duroplaste hat geschrieben:...Ich ziehe in Erwägung eine Nachfertigung der EBZA zu verbauen. Gibt es im Netz von einem Anbieter. Hat schon jemand Erfahrung damit gemacht? Wenn ja, war der Einbau problemlos? Lief nach dem Einbau alles einwandfrei?

Da Du schon mal meine Homepage erwähnt hast, stocher doch noch einmal darin herum, ich habe zahlreiche Berichte zu verschiedenen Zündanlagen geschrieben. Da ist mit Sicherheit was dabei, was Du suchst! :smile:
Beste Grüße
Peter

Benutzeravatar
Oliver R.
Feinstaubbelaster
Beiträge: 1234
Registriert: Freitag 31. August 2007, 17:06
Mein(e) Fahrzeug(e): W311 Limousine Standard Bj. 1957 W353 Limousine Standard Bj.1973 neptunblau
Wohnort: Remptendorf

Re: Unterbrecher und Kabelsalat überprüfen... Nur wie???

Ungelesener Beitragvon Oliver R. » Dienstag 23. September 2008, 23:02

Wie Peter schon schreibt. Durchsuche mal in aller Ruhe seine Homepage, die hat schon manchem hier geholfen. Mir übrigens auch. Wenn du wirklich vor hast etwas an der Zündanlage zu verändern, dann würde ich die Steini KTZ opto empfehlen. Die ist wirklich einfach zu verbauen, und idiotensicher im einstellen. Zudem ist sie auch sehr zuverlässig und wenn du keinen Wert darauf legst einem bestimmten Zylinder einen gewissen, speziellen Zündzeitpunkt zuzuordnen, dann ist sie bestens geeignet. Übrigens im Taubertal habe ich auch mal 7 Jahre lang gewohnt und das "Tausend Blöde Bauern" Kennzeichen hatte ich auch. Schöne Gegend, aber der Hund ist auch dort begraben.
Weltkulturerbe WARTBURG; Reisetraum aus Eisenach

Benutzeravatar
WABUFAN
Betriebs-Elektriker
Beiträge: 7734
Registriert: Sonntag 12. März 2006, 12:12
Mein(e) Fahrzeug(e): nur 353er Tourist
Wohnort: Leipzig

Re: Unterbrecher und Kabelsalat überprüfen... Nur wie???

Ungelesener Beitragvon WABUFAN » Mittwoch 24. September 2008, 09:50

Hier noch die Beschreibung zur Fehlersuche in der EBZA2s :

Die Anlage prüfen in etwa nach folgendem Schema :
Eine geladen Batterie bereitstellen oder ein Stromversorgungsgerät mit 12 V und mehr wie 3 A Stromabgabe.
Anschluss 15 mit +12 V verbunden. Masse an Gehäuse. Alle anderen Anschlüsse bleiben frei. Ein Vertauschen von + und - zerstört die Elektronik !

Mit Multimeter am Anschluss 15g gegen Masse sollten so um die 6 V zu messen sein. Ist für die Lichtschranken im Geber die Versorgungsspannung.
Diesen Anschluss 15g nie nach Masse oder +12 V kurzschliessen, da musst Du einen Transistor wechseln !
Mit einer Prüflampe max. 12 V 5 Watt den Anschluss 1a gegen +12 V beschalten.
Dabei darf die Lampe nicht leuchten. Wenn doch, dann ist die 1. Zündungelektronik defekt. Leuchtet die Lampe nicht dann mit einem Draht den Anschluss 7a mit Masse verbinden. Damit muss die Lampe leuchten, das heisst, deine Zündspule wird vom Strom durchflossen. Nimmst Du den Draht weg, dann muss die Lampe ausgehen, das heisst die Zündspule wird stromlos und kann ihren Zündfunken liefern.
Das selbe tue mit 1b und 7b, desgleichen mit 1c und 7c.
Im Inneren der EBZA ist Soge getragen, das bei Verbindung von 7a ( 7b oder 7c ) mit Masse oder 12 V nichts kaputt geht. Der 1. Transistor wird nur etwas höher belastet, die Fehlschaltung bleibt ohne Folgen.
Mit einer Zündspule ( 12 V - nachsehen ! ) und Zündkabel mit Stecker und Kerze geht es weiter.
Zündspule Anschluss 15 mit +12 V verbinden. Gehäuse der Zündspule an Masse. Anschluss 1 der Zündspule an 1a, 1b oder 1c. Die Hochspannung mit Kabel, Stecker und Kerze herstellen. Unbedingt auf eine sichere Verbindung der Kerzenmasse ( Gewinde ) mit Masse achten sonst gibt es ungeahnte Effekte.
Mit einem Draht Anschluss 7a ( 7b oder 7c ) mit Masse verbinden. Wenn Du die Verbindung löst muss an der der Kerze ein Funke überspringen und der sollte rötlich bläulich sein. Wenn das bei allen 3en so ist, wird der Geber angeschlossen. Dazu das Gehäuse der Geber öffnen.
An den Gebern gibt es einen Draht, der an allen Gebern angeschlossen ist. Am Geber steht das Zeichen +. An diesem Draht die Kabelfarbe feststellen. Das ist der Anschluss 15g, also die Spannung für die Geber von 6 V vom Leistungsteil.
Das Gehäuse des Geberteils mit Masse verbinden.
Die anderen Kabel aus dem Geber gehören nun an 7a, 7b und 7c.
Einen beliebigen Geber auswählen und an 7a anschliessen. An 1a ist ja noch die Zündspule oder Prüflampe wie oben beschrieben.
Mit der Hand den Mitnehmer drehen. Wenn die Sektorenscheibe im Geber steht, muss die Prüflampe leuchten, andernfalls muss sie aus sein. Alternativ heisst das, wenn die Sektorenscheibe im Geber steht fliesst durch die Zündspule ein Strom und wenn die Scheibe den Geber verlässt, entsteht ein Funken an der Kerze. Die Drehrichtung ist egal. Die weiteren 2 Geber genau so testen ( am selben Anschluss [ 7a ] ) des Leistungsteils.
Wenn das so ist, kontrolliere die braunen Masseanschlüsse der 3 Geber nach Masse. Dort sind kalte Löstellen möglich, wobei eine mich 2 Jahre genervt hat und manchmal der Warti nur auf 2 Töpfen lief, nach Wegnahme des Gases dann alle 3 wieder da waren.
Die Zündspulen kannst Du auch mit einem Ohmmeter Prüfen.
Zwischen den Anschlüssen 1 und 15 sollten so 5 Ohm zu messen sein und zwischen 1 und Hochspannungsanschluss so um die 9.400 Ohm ( 9,4 kOhm ). Die grossen Trabantzündspulen haben die selben Werte.
Finger weg von der Hochspannung, wenn auch die Leistung gering ist, sie ist nicht zu Unteschätzen....
Viel Spass bei Schrauben und
Herzliche Grüsse von Andreas aus Leipzig
2-Takter sind einfacher im Aufbau wie 4-Takter

Benutzeravatar
duroplaste
Werkzeugbeschmutzer
Beiträge: 16
Registriert: Montag 1. September 2008, 21:03
Wohnort: Tauberbischofsheim

Re: Unterbrecher und Kabelsalat überprüfen... Nur wie???

Ungelesener Beitragvon duroplaste » Sonntag 14. Juni 2009, 03:09

Besser Spät als nie!

Hier mal ein kleines Update zu meinem Zündproblem. Habe damals zum Glück meine EBZA reparieren lassen. Danach eingebaut, neue Zündkerzen und die Spule für den mittleren Zylinder. Und siehe da... jetzt läuft er wieder! Ich denke im Nachhinein es war offenbar definitiv die EBZA. Hab zwar jetzt mit dem Kühler zu kämpfen (Baustelle Wartburg bei mir), aber das Aggregat läuft wieder! :D Dem edlen Raparator sei dank! {beifall}

Zum Glück gibt es hier das Forum. Wäre sonst einiges schwerer gewesen. Hätte mit Sicherheit noch einige Probleme mehr, mit denen ich kämpfen müsste.

Übrigens "Oliver R.", du warst bei uns im Taubertal, ja? Wo hast den da gewohnt? In TBB direkt? Ja den Spruch bekommt man immer noch zu hören hier! ;-) Und das hier nix Los ist... auch dem kann ich leider nur beipflichten. :|
Wartburg 353W... Fortschritt in Funktion
Bild


Zurück zu „Zündung - Vom Unterbrecher bis zur Elektronik“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste